<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://mbu.ug/xmlrpc.php">
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-110865138-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<title>Bebe Cool forgives culprits who pelted him with bottles at Cindy&#039;s concert</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bebe Cool has forgiven all the youths that were reportedly arrested for having pelted him with bottles at Cindy&#039;s concert that took place at Cricket Oval."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bebe Cool forgives culprits who pelted him with bottles at Cindy&#039;s concert" />
<meta property="og:description" content="Bebe Cool has forgiven all the youths that were reportedly arrested for having pelted him with bottles at Cindy&#039;s concert that took place at Cricket Oval." />
<meta property="og:url" content="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/" />
<meta property="og:site_name" content="MBU" />
<meta property="article:publisher" content="https://www.facebook.com/mbu.ug" />
<meta property="article:author" content="10529544_769261689792222_224470721_n" />
<meta property="article:tag" content="Bebe cool" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-10T15:13:45+00:00" />
<meta property="og:image" content="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&#038;ssl=1" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="433" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bebe Cool has forgiven all the youths that were reportedly arrested for having pelted him with bottles at Cindy&#039;s concert that took place at Cricket Oval." />
<meta name="twitter:title" content="Bebe Cool forgives culprits who pelted him with bottles at Cindy&#039;s concert" />
<meta name="twitter:site" content="@MBU" />
<meta name="twitter:image" content="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&#038;ssl=1" />
<meta name="twitter:creator" content="@MBU" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbu.ug/#organization","name":"Mbu","url":"https://mbu.ug/","sameAs":["https://www.facebook.com/mbu.ug","https://www.instagram.com/mbu.ug/","https://twitter.com/MBU"],"logo":{"@type":"ImageObject","@id":"https://mbu.ug/#logo","inLanguage":"en-US","url":"https://i1.wp.com/mbu.ug/wp-content/uploads/2017/12/mbu_logo.png?fit=720%2C368&ssl=1","width":720,"height":368,"caption":"Mbu"},"image":{"@id":"https://mbu.ug/#logo"}},{"@type":"WebSite","@id":"https://mbu.ug/#website","url":"https://mbu.ug/","name":"MBU","inLanguage":"en-US","description":"Uganda&#039;s seriously fun stuff!","publisher":{"@id":"https://mbu.ug/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://mbu.ug/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&ssl=1","width":650,"height":433},{"@type":"WebPage","@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#webpage","url":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/","name":"Bebe Cool forgives culprits who pelted him with bottles at Cindy&#039;s concert","isPartOf":{"@id":"https://mbu.ug/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#primaryimage"},"datePublished":"2020-03-10T15:13:45+00:00","dateModified":"2020-03-10T15:13:45+00:00","description":"Bebe Cool has forgiven all the youths that were reportedly arrested for having pelted him with bottles at Cindy's concert that took place at Cricket Oval."},{"@type":"Article","@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#article","isPartOf":{"@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#webpage"},"author":{"@id":"https://mbu.ug/#/schema/person/ddf4e65acba179e0da11a244e53a58e8"},"headline":"Bebe Cool forgives culprits who pelted him with bottles at Cindy&#8217;s concert","datePublished":"2020-03-10T15:13:45+00:00","dateModified":"2020-03-10T15:13:45+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#webpage"},"publisher":{"@id":"https://mbu.ug/#organization"},"image":{"@id":"https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#primaryimage"},"keywords":"Bebe cool","articleSection":"Gossip,News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://mbu.ug/#/schema/person/ddf4e65acba179e0da11a244e53a58e8","name":"Solomon Mwesigwa","image":{"@type":"ImageObject","@id":"https://mbu.ug/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&d=mm&r=g","caption":"Solomon Mwesigwa"},"sameAs":["10529544_769261689792222_224470721_n"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MBU &raquo; Feed" href="https://mbu.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="MBU &raquo; Comments Feed" href="https://mbu.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MBU &raquo; Bebe Cool forgives culprits who pelted him with bottles at Cindy&#8217;s concert Comments Feed" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-110865138-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-110865138-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbu.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mbu.ug/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mbu-fonts-css'  href='https://fonts.googleapis.com/css?family=Amiri%3A700%2C400%2C400italic%7CWork+Sans%3A400&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mbu-style-css'  href='https://mbu.ug/wp-content/themes/mbu/style.css?ver=1.0' type='text/css' media='all' />
<style id='mbu-style-inline-css' type='text/css'>
.site-title, .site-description {display:none;}
		.site-branding {padding:0;}.mbu-featured-slider, .mbu-featured-slider .featured-image, .mbu-featured-slider .no-featured-image {height:300px;}
		#secondary .widget:nth-of-type(3n+1), #secondary .widget:nth-of-type(3n+1) .widget-title span {background-color:#f8f8f8;}
		#secondary .widget:nth-of-type(3n+2), #secondary .widget:nth-of-type(3n+2) .widget-title span {background-color:#f8f8f8;}
		#secondary .widget:nth-of-type(3n+3), #secondary .widget:nth-of-type(3n+3) .widget-title span {background-color:#f8f8f8;}
		#footer-widget, #footer-widget .widget-title span {background-color:#f8f8f8}.woocommerce .page-title {display:none;}@media screen and (min-width:978px )  {
		.menu-logo {float:left;}
		.navbar-navigation ul, .nav-social {display:block;}
		.mbu-featured-slider, .mbu-featured-slider .featured-image, .mbu-featured-slider .no-featured-image {height:500px;}
		}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.2.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.2.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/mbu.ug","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbu.ug/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mbu.ug\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"52039","token":"96f151e475","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbu.ug/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://mbu.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbu.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbu.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/' />
<link rel="alternate" type="application/json+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2020%2F03%2F10%2Fbebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2020%2F03%2F10%2Fbebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.3.1" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0521644691090227",
          enable_page_level_ads: true
     });
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/amp/"><link rel="icon" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2017/12/cropped-favicon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2017/12/cropped-favicon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2017/12/cropped-favicon-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mbu.ug/wp-content/uploads/2017/12/cropped-favicon-1.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-52039 single-format-standard wp-custom-logo group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
				<nav id="top-navigation" class="navbar-navigation" role="navigation">

					<button id="left-navbar-toggle" class="menu-toggle" aria-controls="left-sidebar" aria-expanded="false"><span class="screen-reader-text">Menu</span><svg><path d="M3 6h18v2.016h-18v-2.016zM3 12.984v-1.969h18v1.969h-18zM3 18v-2.016h18v2.016h-18z"></path></svg></button>
										<button id="navbar-search-toggle" class="search-toggle" aria-controls="search-panel" aria-expanded="false"><span class="screen-reader-text">Search</span><svg><path d="M9.516 14.016q1.875 0 3.188-1.313t1.313-3.188-1.313-3.188-3.188-1.313-3.188 1.313-1.313 3.188 1.313 3.188 3.188 1.313zM15.516 14.016l4.969 4.969-1.5 1.5-4.969-4.969v-0.797l-0.281-0.281q-1.781 1.547-4.219 1.547-2.719 0-4.617-1.875t-1.898-4.594 1.898-4.617 4.617-1.898 4.594 1.898 1.875 4.617q0 2.438-1.547 4.219l0.281 0.281h0.797z"></path></svg></button>
					<div id="search-panel" class="mbu-search-panel">
					    <button class="mbu-search-panel-close" title="Close"><svg><path d="M18.984 6.422l-5.578 5.578 5.578 5.578-1.406 1.406-5.578-5.578-5.578 5.578-1.406-1.406 5.578-5.578-5.578-5.578 1.406-1.406 5.578 5.578 5.578-5.578z"></path></svg></button>
						<form role="search" method="get" class="search-form" action="https://mbu.ug/">
	<label>
			<span class="screen-reader-text">Search for: </span>
			<input type="search" class="search-field" placeholder="Type and hit enter" value="" name="s" title="Search for:" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>   
	
					</div>

					<div class="menu-logo">
						<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><img width="2481" height="1084" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="MBU" data-attachment-id="50490" data-permalink="https://mbu.ug/mbu-logo1-01/" data-orig-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" data-orig-size="2481,1084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mbu logo1-01" data-image-description="" data-medium-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=448%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=738%2C322&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2481&amp;ssl=1 2481w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=448%2C196&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=738%2C322&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=768%2C336&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=1536%2C671&amp;ssl=1 1536w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=2048%2C895&amp;ssl=1 2048w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=1476&amp;ssl=1 1476w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2214&amp;ssl=1 2214w" data-lazy-sizes="(max-width: 2481px) 100vw, 2481px" data-lazy-src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					</div>
						<div class="social-menu-container"><ul id="social-menu" class="menu"><li id="menu-item-4692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a href="https://facebook.com"><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-4693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a href="https://twitter.com"><span class="screen-reader-text">twitter</span></a></li>
</ul></div><div class="menu-my-nav-container"><ul id="top-menu" class="menu"><li id="menu-item-1944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1944"><a href="https://mbu.ug">Home</a></li>
<li id="menu-item-1933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1933"><a href="https://mbu.ug/news/">News</a></li>
<li id="menu-item-1932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1932"><a href="https://mbu.ug/music/">Music</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941"><a href="https://mbu.ug/lifestyle/">Lifestyle</a></li>
<li id="menu-item-2299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2299"><a href="https://mbu.ug/gossip/">Gossip</a></li>
<li id="menu-item-2300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="https://mbu.ug/film/">Film</a></li>
<li id="menu-item-46421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46421"><a href="https://mbu.ug/lifestyle/fashion/">Fashion</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	    
	</header><!-- #masthead -->

	
	<div id="content" class="site-content container">
	<div id="top-widget" class="widget-area row" role="complementary">
	    <aside id="custom_html-6" class="widget_text widget widget_custom_html col-xs-12"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- mbu_leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0521644691090227"
     data-ad-slot="5419942286"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>	</div><!-- #top-widget -->
<div class="row">
		<div id="primary" class="content-area col-lg-8">
		<main id="main" class="site-main row" role="main">

		
			
<article id="post-52039" class="col-xs-12 post-52039 post type-post status-publish format-standard has-post-thumbnail hentry category-gossip category-news tag-bebe-cool">


						<div class="category-list">
						<a href="https://mbu.ug/gossip/">Gossip</a> &#124; <a href="https://mbu.ug/news/">News</a>						</div>

	<header class="entry-header row">

		<h1 class="entry-title col-xs-12">Bebe Cool forgives culprits who pelted him with bottles at Cindy&#8217;s concert</h1>		<div class="entry-meta  col-xs-12">
			<span class="byline"> <span class="author vcard"><img alt src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript><a class="url fn n" href="https://mbu.ug/author/solomonmwesigwa/">Solomon Mwesigwa</a></span></span><div class="mbu-posted-on-sharing-wrapper"><span class="posted-on"><a href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-10T18:13:45+03:00">6 hours</time></a> ago</span><div class="mbu-jp-sharing"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52039" class="share-facebook sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52039" class="share-twitter sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52039" class="share-linkedin sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>		</div><!-- .entry-meta -->

	</header><!-- .entry-header -->
			<div class="row">
			<div class="single-featured-image col-xs-12"   >
				<img width="650" height="433" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1" class="attachment-full size-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="52046" data-permalink="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/bebe-cool-8-2/" data-orig-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bebe Cool (8)" data-image-description="" data-medium-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=448%2C298&amp;ssl=1" data-large-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?w=650&amp;ssl=1 650w, https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?resize=448%2C298&amp;ssl=1 448w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</div>
		</div>
		<div class="row">

	<div class="entry-content col-xs-12">
		
<p>Gagamel International boss, Moses Ssali alias Bebe Cool has finally forgiven all the youths that were reportedly arrested for having pelted him with bottles at singer Cindy Sanyu&#8217;s &#8216;Boom Party&#8217; concert that took place last Saturday at Cricket Oval.</p>



<p>The <em>Wire Wire </em>singer forgave the culprits after he met with them at a police station and warned them against such acts of violence reasoning that they cause harm to family members and relatives. </p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B9ja3j8HnID/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B9ja3j8HnID/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B9ja3j8HnID/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@bebecool_ug forgives the men that allegedly pelted him with bottles during @cindysanyu’s ‘Boom Party’ concert</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/mbu.ug/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Mbu.ug</a> (@mbu.ug) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-03-10T12:39:29+00:00">Mar 10, 2020 at 5:39am PDT</time></p></div></blockquote><script async src="//www.instagram.com/embed.js"></script>
</div></figure>



<p>He thereafter warned them that if anyone is again caught in such ignorant acts, they will face tough punishments in the lives that they live to never forget.</p>



<p>Below is his full post after he gave the suspected culprits.</p>



<blockquote class="wp-block-quote"><p><em>Today I had a chance to meet the relatives of the different young men who were arrested on Saturday for pelting bottles at me on stage.</em></p><p><em>I forgave the culprits because some of these relatives were mothers, wives with babies and the fact that they are young men being ignorantly used.</em></p><p><em>But I asked them to have relative conversations with the arrested culprits about refraining from such acts that would harm innocent Ugandans, themselves and their families.</em></p><cite>Bebe Cool</cite></blockquote>



<figure class="wp-block-embed-facebook wp-block-embed is-type-rich is-provider-facebook"><div class="wp-block-embed__wrapper">
<div id="fb-root"></div><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div class="fb-post" data-href="https://www.facebook.com/bebecoolmusic/posts/10158434396068313" data-width="738"><blockquote cite="https://www.facebook.com/bebecoolmusic/posts/10158434396068313" class="fb-xfbml-parse-ignore"><p>Today i had a chance to meet the relatives of the different young men who were arrested on Saturday for pelting bottles&#8230;</p>Posted by <a href="https://www.facebook.com/bebecoolmusic/">Bebe Cool</a> on&nbsp;<a href="https://www.facebook.com/bebecoolmusic/posts/10158434396068313">Tuesday, March 10, 2020</a></blockquote></div>
</div></figure>



<p><strong>Read</strong> <strong>Also</strong>: <a href="https://mbu.ug/2020/03/08/bebe-cool-pelted-with-bottles-at-cindy-sanyus-concert/">Bebe Cool pelted with bottles at Cindy Sanyu&#8217;s concert</a></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-140035613-52039-5e6806702403c' data-src='https://widgets.wp.com/likes/#blog_id=140035613&amp;post_id=52039&amp;origin=mbu.ug&amp;obj_id=140035613-52039-5e6806702403c' data-name='like-post-frame-140035613-52039-5e6806702403c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-footer col-xs-12">
		<div class="mbu-jp-sharing"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-52039" class="share-facebook sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-52039" class="share-twitter sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-52039" class="share-linkedin sd-button share-icon no-text" href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><span class="tags-links">Tagged: <a href="https://mbu.ug/tag/bebe-cool/" rel="tag">Bebe cool</a></span>	</footer><!-- .entry-footer -->

	</div><!-- .row -->

</article><!-- #post-## -->

								<div class="mbu-related-posts col-xs-12">
						<h3><span>You May Also Like</span></h3>
						<div class="row">
											<div class="col-xs-12 col-md-4">
													<a class="related-posts-thumbnail" href="https://mbu.ug/2020/03/10/daniella-atim-advises-weasels-wife-to-walk-out-of-a-toxic-relationship/" title="Daniella Atim advises Weasel&#8217;s wife to walk out of a toxic relationship" style="background: url( https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?fit=448%2C336&#038;ssl=1 ) center no-repeat;background-size: cover;"></a>
										 		<h4><a href="https://mbu.ug/2020/03/10/daniella-atim-advises-weasels-wife-to-walk-out-of-a-toxic-relationship/" title="Daniella Atim advises Weasel&#8217;s wife to walk out of a toxic relationship">Daniella Atim advises Weasel&#8217;s wife to walk out of a toxic relationship</a></h4>
					</div>
									<div class="col-xs-12 col-md-4">
													<a class="related-posts-thumbnail" href="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/" title="I&#8217;m not planning on quitting music &#8211; Sheebah after launching &#8216;Holic Pads&#8217;" style="background: url( https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?fit=448%2C299&#038;ssl=1 ) center no-repeat;background-size: cover;"></a>
										 		<h4><a href="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/" title="I&#8217;m not planning on quitting music &#8211; Sheebah after launching &#8216;Holic Pads&#8217;">I&#8217;m not planning on quitting music &#8211; Sheebah after launching &#8216;Holic Pads&#8217;</a></h4>
					</div>
									<div class="col-xs-12 col-md-4">
													<a class="related-posts-thumbnail" href="https://mbu.ug/2020/03/10/slay-queen-records-self-after-allegedly-having-sex-with-mc-kats-video/" title="Slay queen records self after allegedly having sex with MC Kats (VIDEO)" style="background: url( https://i0.wp.com/mbu.ug/wp-content/uploads/2018/07/36188895_1904241629626692_7493041408215875584_n-e1530521163494.jpg?fit=448%2C280&#038;ssl=1 ) center no-repeat;background-size: cover;"></a>
										 		<h4><a href="https://mbu.ug/2020/03/10/slay-queen-records-self-after-allegedly-having-sex-with-mc-kats-video/" title="Slay queen records self after allegedly having sex with MC Kats (VIDEO)">Slay queen records self after allegedly having sex with MC Kats (VIDEO)</a></h4>
					</div>
										</div>
					</div>
				
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/" rel="prev"><div class="mbu-previous-article">Previous article</div><div class="mbu-previous-article-title">I&#8217;m not planning on quitting music &#8211; Sheebah after launching &#8216;Holic Pads&#8217;</div></a></div><div class="nav-next"><a href="https://mbu.ug/2020/03/10/daniella-atim-advises-weasels-wife-to-walk-out-of-a-toxic-relationship/" rel="next"><div class="mbu-next-article">Next article</div><div class="mbu-next-article-title">Daniella Atim advises Weasel&#8217;s wife to walk out of a toxic relationship</div></a></div></div>
	</nav>
			
<div id="comments" class="comments-area col-md-12">

	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&#038;postid=52039&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.2.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=80173c1b82a768c4bc42685e4425ac7f9e0ec8db#parent=https%3A%2F%2Fmbu.ug%2F2020%2F03%2F10%2Fbebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->

<div id="secondary" class="widget-area col-lg-4" role="complementary">
	<div class="theiaStickySidebar">
	<aside id="facebook_likebox_by_fat-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mbu.ug" data-width="350"  data-height="300" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mbu.ug"><a href="https://www.facebook.com/mbu.ug"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><p><a class="twitter-timeline" data-height="300" href="https://twitter.com/MBU?ref_src=twsrc%5Etfw">Tweets by MBU</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside>
<aside id="wpp-16" class="widget popular-posts">
<h2 class="widget-title"><span>Most Popular</span></h2>
<!-- WordPress Popular Posts -->
<ol class="wpp-list"><li><a class="wpp-image" href="https://mbu.ug/2020/03/10/slay-queen-records-self-after-allegedly-having-sex-with-mc-kats-video/" title="Slay queen records self after allegedly having sex with MC Kats (VIDEO)" style="background:url(https://i0.wp.com/mbu.ug/wp-content/uploads/2018/07/36188895_1904241629626692_7493041408215875584_n-e1530521163494.jpg?fit=448%2C280&#038;ssl=1) no-repeat center;background-size: cover;"></a><div class="wpp-content"><h2 class="wpp-post-title"><a href="https://mbu.ug/2020/03/10/slay-queen-records-self-after-allegedly-having-sex-with-mc-kats-video/" title="Slay queen records self after allegedly having sex with MC Kats (VIDEO)">Slay queen records self after allegedly having sex with MC Kats (VIDEO)</a></h2></div></li><li><a class="wpp-image" href="https://mbu.ug/2020/03/10/church-in-london-plays-eddy-kenzos-semyekozo-during-service-video/" title="Church in London plays Eddy Kenzo&#039;s &#039;Semyekozo&#039; during service (VIDEO)" style="background:url(https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/Kenzo-2-e1569842809419.jpg?fit=448%2C331&#038;ssl=1) no-repeat center;background-size: cover;"></a><div class="wpp-content"><h2 class="wpp-post-title"><a href="https://mbu.ug/2020/03/10/church-in-london-plays-eddy-kenzos-semyekozo-during-service-video/" title="Church in London plays Eddy Kenzo&#039;s &#039;Semyekozo&#039; during service (VIDEO)">Church in London plays Eddy Kenzo's 'Semyekozo' during service (VIDEO)</a></h2></div></li><li><a class="wpp-image" href="https://mbu.ug/2020/03/10/why-spice-diana-missed-performing-at-cindy-sanyus-concert/" title="Why Spice Diana missed performing at Cindy Sanyu&#039;s concert" style="background:url(https://i2.wp.com/mbu.ug/wp-content/uploads/2020/03/spice-diana.jpg?fit=448%2C357&#038;ssl=1) no-repeat center;background-size: cover;"></a><div class="wpp-content"><h2 class="wpp-post-title"><a href="https://mbu.ug/2020/03/10/why-spice-diana-missed-performing-at-cindy-sanyus-concert/" title="Why Spice Diana missed performing at Cindy Sanyu&#039;s concert">Why Spice Diana missed performing at Cindy Sanyu's concert</a></h2></div></li></ol>
</aside>
		<aside id="fat-recent-posts-3" class="widget fat_widget_recent_entries">		<h2 class="widget-title"><span>Recent Posts</span></h2>		<ul>
					<li class="recent-post-list-item">
							    <a href="https://mbu.ug/2020/03/10/daniella-atim-advises-weasels-wife-to-walk-out-of-a-toxic-relationship/"><img width="80" height="80" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="40096" data-permalink="https://mbu.ug/2019/09/16/weasel-manizo-seriously-considers-a-wedding-this-year/weasel-2-3/" data-orig-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="weasel 2" data-image-description="" data-medium-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?fit=448%2C336&amp;ssl=1" data-large-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?fit=738%2C554&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/09/weasel-2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							  <div>
				<h3 class="recent-post-title"><a href="https://mbu.ug/2020/03/10/daniella-atim-advises-weasels-wife-to-walk-out-of-a-toxic-relationship/">Daniella Atim advises Weasel&#8217;s wife to walk out of a toxic relationship</a></h3>
	      				      </div>
			</li>
					<li class="recent-post-list-item">
							    <a href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/"><img width="80" height="80" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="52046" data-permalink="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/bebe-cool-8-2/" data-orig-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bebe Cool (8)" data-image-description="" data-medium-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=448%2C298&amp;ssl=1" data-large-file="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?fit=650%2C433&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/mbu.ug/wp-content/uploads/2020/03/Bebe-Cool-8.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							  <div>
				<h3 class="recent-post-title"><a href="https://mbu.ug/2020/03/10/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert/">Bebe Cool forgives culprits who pelted him with bottles at Cindy&#8217;s concert</a></h3>
	      				      </div>
			</li>
					<li class="recent-post-list-item">
							    <a href="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/"><img width="80" height="80" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?resize=80%2C80&amp;ssl=1" class="attachment-thumbnail size-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="52029" data-permalink="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/sheebah-6-3/" data-orig-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?fit=959%2C640&amp;ssl=1" data-orig-size="959,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sheebah-6" data-image-description="" data-medium-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?fit=448%2C299&amp;ssl=1" data-large-file="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?fit=738%2C493&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?zoom=2&amp;resize=80%2C80&amp;ssl=1 160w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/03/Sheebah-6.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
							  <div>
				<h3 class="recent-post-title"><a href="https://mbu.ug/2020/03/10/im-not-planning-on-quitting-music-sheebah-after-launching-holic-pads/">I&#8217;m not planning on quitting music &#8211; Sheebah after launching &#8216;Holic Pads&#8217;</a></h3>
	      				      </div>
			</li>
				</ul>
		</aside>		<aside id="fat_widget_instagram-3" class="widget fat__widget-instagram"><h3 class="screen-reader-text">Instagram</h3><div class="fat__instagram-container"><span class="error">Nothing to show.</span></div></aside>	</div>
</div><!-- #secondary -->
</div><!-- .row -->

	</div><!-- #content -->

			<div id="left-sidebar" class="left-sidebar-area">
				<div class="left-sidebar-content">
					<div class="left-header">
					<div class="left-logo">
						<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><img width="2481" height="1084" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="MBU" data-attachment-id="50490" data-permalink="https://mbu.ug/mbu-logo1-01/" data-orig-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" data-orig-size="2481,1084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mbu logo1-01" data-image-description="" data-medium-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=448%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=738%2C322&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2481&amp;ssl=1 2481w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=448%2C196&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=738%2C322&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=768%2C336&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=1536%2C671&amp;ssl=1 1536w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=2048%2C895&amp;ssl=1 2048w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=1476&amp;ssl=1 1476w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2214&amp;ssl=1 2214w" data-lazy-sizes="(max-width: 2481px) 100vw, 2481px" data-lazy-src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>					<button class="left-sidebar-close" title="Close"><svg><path d="M18.984 6.422l-5.578 5.578 5.578 5.578-1.406 1.406-5.578-5.578-5.578 5.578-1.406-1.406 5.578-5.578-5.578-5.578 1.406-1.406 5.578 5.578 5.578-5.578z"></path></svg></button>
					</div>
					</div>
					<nav id="site-navigation" class="main-navigation" role="navigation">
					<div class="menu-my-nav-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1944"><a href="https://mbu.ug">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1933"><a href="https://mbu.ug/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1932"><a href="https://mbu.ug/music/">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1941"><a href="https://mbu.ug/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2299"><a href="https://mbu.ug/gossip/">Gossip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2300"><a href="https://mbu.ug/film/">Film</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46421"><a href="https://mbu.ug/lifestyle/fashion/">Fashion</a></li>
</ul></div><div class="social-menu-container"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a href="https://facebook.com"><span class="screen-reader-text">facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a href="https://twitter.com"><span class="screen-reader-text">twitter</span></a></li>
</ul></div>					</nav><!-- #site-navigation -->
					
<div id="tetriary" class="left-widget-area" role="complementary">
	<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><hr/></div></aside></div><!-- #tetriary -->
					<div class="site-info">
			<p>© 2018 MBU. All Rights reserved.</p>
<p>MBU is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p>					</div><!-- .site-info -->
				</div>
			</div>
		<div class="left-sidebar-bg">
		</div><!-- .left-sidebar-bg -->
					<div id="footer-widget" class="widget-area" role="complementary">
		<div class="container">
			<div class="row">
		    			</div>
		</div>
	</div><!-- #footer-widget -->
		<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
		<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><img width="2481" height="1084" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="MBU" data-attachment-id="50490" data-permalink="https://mbu.ug/mbu-logo1-01/" data-orig-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1" data-orig-size="2481,1084" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mbu logo1-01" data-image-description="" data-medium-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=448%2C196&amp;ssl=1" data-large-file="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=738%2C322&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2481&amp;ssl=1 2481w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=448%2C196&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=738%2C322&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=768%2C336&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=1536%2C671&amp;ssl=1 1536w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?resize=2048%2C895&amp;ssl=1 2048w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=1476&amp;ssl=1 1476w, https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?w=2214&amp;ssl=1 2214w" data-lazy-sizes="(max-width: 2481px) 100vw, 2481px" data-lazy-src="https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><p>© 2018 MBU. All Rights reserved.</p>
<p>MBU is a division of OWINO SOLUTIONS. Content may not be reproduced or published in any form without authorisation.</p>		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mbu.ug\/2020\/03\/10\/bebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert\/":52039};
	</script>
				<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://mbu.ug/wp-content/themes/mbu/slick/slick.min.js?ver=20150828'></script>
<script type='text/javascript' src='https://mbu.ug/wp-content/themes/mbu/js/theia-sticky-sidebar.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mbu = {"loadMoreText":"Load more posts","loadingText":" ","noMorePostsText":"No More Posts","expandText":"Expand","closeText":"Close","LoginButtonText":"Login","RegisterButtonText":"Create An Account","startPage":"1","maxPages":"0","nextLink":null,"pagination":"infinite","getTemplateDirectoryUri":"https:\/\/mbu.ug\/wp-content\/themes\/mbu","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbu.ug/wp-content/themes/mbu/js/mbu.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://mbu.ug/wp-content/themes/mbu/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.2.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202011#ver=202011' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&postid=52039&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=80173c1b82a768c4bc42685e4425ac7f9e0ec8db#parent=https%3A%2F%2Fmbu.ug%2F2020%2F03%2F10%2Fbebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&postid=52039&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.2.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=80173c1b82a768c4bc42685e4425ac7f9e0ec8db#parent=https%3A%2F%2Fmbu.ug%2F2020%2F03%2F10%2Fbebe-cool-forgives-culprits-who-pelted-him-with-bottles-at-cindys-concert%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'140035613',post:'52039',tz:'3',srv:'mbu.ug'} ]);
	_stq.push([ 'clickTrackerInit', '140035613', '52039' ]);
</script>

</body>
</html>
