<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012108052321001">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content='Team No Sleep queen Sheebah Karungi features on Ugandan/Danish songstress Zachariassen on their collabo dubbed "You Lied".'><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="You Lied: Watch Zachariassen and Sheebah's visuals here"><meta property="og:description" content='Team No Sleep queen Sheebah Karungi features on Ugandan/Danish songstress Zachariassen on their collabo dubbed "You Lied".'><meta property="og:url" content="https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/"><meta property="og:site_name" content="MBU"><meta property="article:publisher" content="https://www.facebook.com/mbu.ug"><meta property="article:author" content="https://www.facebook.com/josh.ruby"><meta property="article:published_time" content="2021-08-24T11:30:00+00:00"><meta property="article:modified_time" content="2021-08-24T11:30:25+00:00"><meta property="og:image" content="https://mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg"><meta property="og:image:width" content="1080"><meta property="og:image:height" content="675"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@IAmJoshRuby"><meta name="twitter:site" content="@MBU"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Josh Ruby"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.8"><meta name="generator" content="Site Kit by Google 1.38.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="MBU"><meta name="application-name" content="MBU"><meta name="generator" content="AMP Plugin v2.1.3; mode=standard"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbu.ug/#organization","name":"Mbu","url":"https://mbu.ug/","sameAs":["https://www.facebook.com/mbu.ug","https://www.instagram.com/mbu.ug/","https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg","https://twitter.com/MBU"],"logo":{"@type":"ImageObject","@id":"https://mbu.ug/#logo","inLanguage":"en-US","url":"https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&ssl=1","contentUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&ssl=1","width":2481,"height":1084,"caption":"Mbu"},"image":{"@id":"https://mbu.ug/#logo"}},{"@type":"WebSite","@id":"https://mbu.ug/#website","url":"https://mbu.ug/","name":"MBU","description":"Uganda&#039;s seriously fun stuff!","publisher":{"@id":"https://mbu.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mbu.ug/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?fit=1080%2C675&ssl=1","contentUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?fit=1080%2C675&ssl=1","width":1080,"height":675},{"@type":"WebPage","@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#webpage","url":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/","name":"You Lied: Watch Zachariassen and Sheebah's visuals here","isPartOf":{"@id":"https://mbu.ug/#website"},"primaryImageOfPage":{"@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#primaryimage"},"datePublished":"2021-08-24T11:30:00+00:00","dateModified":"2021-08-24T11:30:25+00:00","description":"Team No Sleep queen Sheebah Karungi features on Ugandan/Danish songstress Zachariassen on their collabo dubbed \"You Lied\".","breadcrumb":{"@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/"]}]},{"@type":"BreadcrumbList","@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mbu.ug/"},{"@type":"ListItem","position":2,"name":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here"}]},{"@type":"Article","@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#article","isPartOf":{"@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#webpage"},"author":{"@id":"https://mbu.ug/#/schema/person/0b57ebc471600b58a668944ccbe68ac7"},"headline":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here","datePublished":"2021-08-24T11:30:00+00:00","dateModified":"2021-08-24T11:30:25+00:00","mainEntityOfPage":{"@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#webpage"},"wordCount":331,"commentCount":0,"publisher":{"@id":"https://mbu.ug/#organization"},"image":{"@id":"https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?fit=1080%2C675&ssl=1","keywords":["Black Market Records","Joanita Zachariassen","Sheebah Karungi","video","You Lied"],"articleSection":["Music"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#respond"]}]},{"@type":"Person","@id":"https://mbu.ug/#/schema/person/0b57ebc471600b58a668944ccbe68ac7","name":"Josh Ruby","image":{"@type":"ImageObject","@id":"https://mbu.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=96&d=mm&r=g","caption":"Josh Ruby"},"description":"Josh Ruby is an Editor with high interest and knowledge in the Ugandan entertainment space, an industry he has been actively part of since 2010. Leads to breaking stories are welcome!","sameAs":["http://www.mbu.ug","https://www.facebook.com/josh.ruby","https://www.instagram.com/iamjoshruby/","www.linkedin.com/in/josh-ruby-a61588122","https://twitter.com/IAmJoshRuby","https://www.youtube.com/channel/UCMZgCJ0KrQb7JBKobh2OjvQ","https://www.tumblr.com/blog/joshruby"],"url":"https://mbu.ug/author/joshualubanga/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="MBU » Feed" href="https://mbu.ug/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Comments Feed" href="https://mbu.ug/comments/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » You Lied: Watch Zachariassen and Sheebah’s visuals here Comments Feed" href="https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/feed/"><link rel="https://api.w.org/" href="https://mbu.ug/wp-json/"><link rel="alternate" type="application/json" href="https://mbu.ug/wp-json/wp/v2/posts/90583"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbu.ug/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbu.ug/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mbu.ug/?p=90583"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2021%2F08%2F24%2Fyou-lied-watch-zachariassen-and-sheebahs-visuals-here%2F"><link rel="alternate" type="text/xml+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2021%2F08%2F24%2Fyou-lied-watch-zachariassen-and-sheebahs-visuals-here%2F&amp;format=xml"><link rel="manifest" href="https://mbu.ug/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href=""><title>You Lied: Watch Zachariassen and Sheebah's visuals here</title></head>

<body class="post-template-default single single-post postid-90583 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-sidebar cat-music has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-mbu-leaderboard-6124e8122cabf-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-6124e8122cabf-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-6124e8122cabf-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-my-nav" class="main-menu"><li id="menu-item-68286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68286"><a href="https://mbu.ug/">Home</a></li>
<li id="menu-item-68285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68285"><a href="https://mbu.ug/music/">Music</a></li>
<li id="menu-item-68525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68525"><a href="https://mbu.ug/lifestyle/">Lifestyle</a></li>
<li id="menu-item-68605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68605"><a href="https://mbu.ug/videos/">Videos</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69234"><a href="https://mbu.ug/news/">News</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-4692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-4693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-68237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-68238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="newspack-ads-widget-15" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="160" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2481" height="1084" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="MBU" data-hero-candidate="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwODQiIHdpZHRoPSIyNDgxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="MBU" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://mbu.ug/" rel="home">MBU</a></p>
					
						<p class="site-description">
					Uganda's seriously fun stuff!				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-music tag-black-market-records tag-joanita-zachariassen tag-sheebah-karungi tag-video tag-you-lied">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mbu.ug/category/music/" rel="category tag">Music</a></span>			<h1 class="entry-title ">
			You Lied: Watch Zachariassen and Sheebah’s visuals here		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mbu.ug/author/joshualubanga/">Josh Ruby</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-08-24T14:30:00+03:00">August 24, 2021</time><time class="updated" datetime="2021-08-24T14:30:25+03:00">August 24, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fmbu.ug%2F2021%2F08%2F24%2Fyou-lied-watch-zachariassen-and-sheebahs-visuals-here%2F&amp;text=You%20Lied%3A%20Watch%20Zachariassen%20and%20Sheebah%27s%20visuals%20here" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1080" height="675" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?fit=1080%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=448%2C280&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=738%2C461&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 1080px) 100vw, 1080px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEwODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?fit=1080%2C675&amp;ssl=1" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=448%2C280&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=738%2C461&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=768%2C480&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=400%2C250&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804181314-edited.jpg?resize=150%2C94&amp;ssl=1 150w" sizes="(max-width: 1080px) 100vw, 1080px"></amp-img>
			</figure><!-- .post-thumbnail -->

		
<article id="post-90583" class="post-90583 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-black-market-records tag-joanita-zachariassen tag-sheebah-karungi tag-video tag-you-lied entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Team No Sleep queen Sheebah Karungi features on Ugandan/Danish songstress Joanita Zachariassen on their collabo dubbed “You Lied”.</p>



<p>Joanita Zachariassen bares her feelings and a whirlwind of emotions subjected by the estranged lover in the new song.</p>



<p>Both artistes express their vocals embedded in melodious delivery and intentional lyrics. It’s a song that will leave you feeling some type of way.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-18" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-mbu-website-in-article-6124e812352a8-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/mbu-website-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>The audio was produced by Mr. Charm a.k.a Junior Gentle and is available on all music streaming platforms.</p>



<figure class="wp-block-image alignfull size-full"><amp-img width="780" height="780" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=780%2C780&amp;ssl=1" alt="" class="wp-image-90589 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=448%2C448&amp;ssl=1 448w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=738%2C738&amp;ssl=1 738w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="780" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=780%2C780&amp;ssl=1" alt="" srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=448%2C448&amp;ssl=1 448w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=738%2C738&amp;ssl=1 738w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804159182.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p class="has-text-align-center"><strong>Read Also: </strong><a href="https://mbu.ug/2018/05/17/introducing-the-small-woman-with-a-big-voice-joanita-zachariassenn/" target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-primary-color">INTRODUCING: The ‘small woman with a big voice’ – Joanita Zachariassenn</span></a></p>



<p>Watch the video here: <a href="https://youtu.be/hqwqmkuhJyk" target="_blank" rel="noreferrer noopener"><span class="has-inline-color amp-wp-4da6241" data-amp-original-style="color:#f10509">https://youtu.be/hqwqmkuhJyk</span></a></p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-5" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-two-6124e81235919-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p><strong>About Zachariassen</strong></p>



<p>Joanita Zachariassen is a Ugandan/Danish Afro-Pop artist, who has for over five years now been accredited to having changed the face of the Scandinavian Music Society with a vibrant African touch.</p>



<p>Zachariassen won the “DR Live Danish singing” competitions 2018, scooping the grand prize of 250,000DK and the title “Denmark’s new live artist 2018”.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-three-6124e81235f50-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Now signed to Black Market Records, Joanita Zachariassen has released songs like <em>Genda</em>, <em>Kiss Kiss</em>, <em>Mpola Tonight</em>, <em>Heartbreaker</em>, <em>Booty</em>, <em>Kiwato</em>, <em>Kyoyagala</em>, among others.</p>



<figure class="wp-block-image alignfull size-full"><amp-img width="780" height="585" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=780%2C585&amp;ssl=1" alt="" class="wp-image-90592 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=448%2C336&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=738%2C554&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=150%2C113&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:75%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="585" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=780%2C585&amp;ssl=1" alt="" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=448%2C336&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=738%2C554&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/08/1629804120034.jpg?resize=150%2C113&amp;ssl=1 150w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p>Her mixing of both English and Luganda language, coupled with her energetic stage presence, charisma and strong vocals, became a new musical experience that wowed Denmark.</p>



<p>She has a Christian background and holds an Academy from “Complete Vocal Institute” music school in Denmark. She has also worked in the music industry for fourteen years, holding concerts in Denmark and internationally.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-four-6124e81236591-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<blockquote class="wp-block-quote"><p>Not only has she (Joanita Zachariassen) integrated AfroPop culture in Danish society, but also retains her own identity and roots. Thus, she is helping to shape what will be the future of Denmark.</p><cite>Bent Melchior, Tværkulturelt Center/Cross- Cultural Center.</cite></blockquote>



<p>She starred in a “Climate service” in Copenhagen’s cathedral, where she sang for over 2000 people – including several heads of state like Archbishop Desmond Tutu, Queen Margrethe and Prince Henrik. In 2016 Joanita performed for well-known Nelson Mandela’s daughter (Zindzi Mandela).</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6124e8123841a" aria-labelledby="related-posts-item-6124e8123841a-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6124e8123841a-label" href="https://mbu.ug/2019/03/28/video-alert-joanita-zachariassen-shines-in-mpola-tonight/">VIDEO ALERT | Joanita Zachariassen shines in 'Mpola Tonight'</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2019/03/28/video-alert-joanita-zachariassen-shines-in-mpola-tonight/"><amp-img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/03/Joanita-Zachariassen-e1553759052441.jpg?fit=1068%2C1064&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/03/Joanita-Zachariassen-e1553759052441.jpg?fit=1068%2C1064&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">March 28, 2019</li><li class="jp-related-posts-i2__post-context">In "Music"</li></ul><ul id="related-posts-item-6124e8123845f" aria-labelledby="related-posts-item-6124e8123845f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6124e8123845f-label" href="https://mbu.ug/2018/07/23/joanita-zachariassen-named-on-panel-of-judges-on-denmarks-top-music-show/">Joanita Zachariassen, named on panel of judges on Denmark's top music show</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2018/07/23/joanita-zachariassen-named-on-panel-of-judges-on-denmarks-top-music-show/"><amp-img src="https://i1.wp.com/mbu.ug/wp-content/uploads/2018/07/WhatsApp-Image-2018-07-19-at-10.59.47-1.jpeg?fit=1060%2C795&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/mbu.ug/wp-content/uploads/2018/07/WhatsApp-Image-2018-07-19-at-10.59.47-1.jpeg?fit=1060%2C795&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 23, 2018</li><li class="jp-related-posts-i2__post-context">In "Music"</li></ul><ul id="related-posts-item-6124e81238494" aria-labelledby="related-posts-item-6124e81238494-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6124e81238494-label" href="https://mbu.ug/2018/05/17/introducing-the-small-woman-with-a-big-voice-joanita-zachariassenn/">INTRODUCING: The 'small woman with a big voice' - Joanita Zachariassenn</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2018/05/17/introducing-the-small-woman-with-a-big-voice-joanita-zachariassenn/"><amp-img src="https://i1.wp.com/mbu.ug/wp-content/uploads/2018/05/32403671304_c05f8cb3e1_b.jpg?fit=1024%2C768&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/mbu.ug/wp-content/uploads/2018/05/32403671304_c05f8cb3e1_b.jpg?fit=1024%2C768&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 17, 2018</li><li class="jp-related-posts-i2__post-context">In "Gossip"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://mbu.ug/tag/black-market-records/" rel="tag">Black Market Records</a><span class="sep">, </span><a href="https://mbu.ug/tag/joanita-zachariassen/" rel="tag">Joanita Zachariassen</a><span class="sep">, </span><a href="https://mbu.ug/tag/sheebah-karungi/" rel="tag">Sheebah Karungi</a><span class="sep">, </span><a href="https://mbu.ug/tag/video/" rel="tag">video</a><span class="sep">, </span><a href="https://mbu.ug/tag/you-lied/" rel="tag">You Lied</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Josh Ruby							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:josh@mbu.ug">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z"></path></svg>											josh@mbu.ug										</a>
																		<ul class="author-social-links"><li class="facebook"><a href="https://www.facebook.com/josh.ruby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path><title>facebook</title></svg></a></li><li class="twitter"><a href="https://twitter.com/IAmJoshRuby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path><title>twitter</title></svg></a></li><li class="instagram"><a href="https://www.instagram.com/iamjoshruby/" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path><title>instagram</title></svg></a></li><li class="linkedin"><a href="http://www.linkedin.com/in/josh-ruby-a61588122" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z"></path><title>linkedin</title></svg></a></li><li class="tumblr"><a href="https://www.tumblr.com/blog/joshruby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z"></path><title>tumblr</title></svg></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCMZgCJ0KrQb7JBKobh2OjvQ" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path><title>youtube</title></svg></a></li></ul>								</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Josh Ruby is an Editor with high interest and knowledge in the Ugandan entertainment space, an industry he has been actively part of since 2010. Leads to breaking stories are welcome!							<a class="author-link" href="https://mbu.ug/author/joshualubanga/" rel="author">
							More by Josh Ruby							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">					<small><a id="cancel-comment-reply-link" href="/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/#respond" hidden data-amp-bind-hidden='commentform_post_90583.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_90583":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=90583&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.0&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=b9a14e440250f60cb76bc6bfe059d04a9f225e5a#parent=https%3A%2F%2Fmbu.ug%2F2021%2F08%2F24%2Fyou-lied-watch-zachariassen-and-sheebahs-visuals-here%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=90583&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.0&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=b9a14e440250f60cb76bc6bfe059d04a9f225e5a#parent=https%3A%2F%2Fmbu.ug%2F2021%2F08%2F24%2Fyou-lied-watch-zachariassen-and-sheebahs-visuals-here%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="160" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_video-2" class="widget widget_media_video"><h2 class="widget-title accent-header"><span>Anita Fabiola proposed to by fiance Mubiru Mark Ronald</span></h2><amp-youtube data-videoid="0nA1PSO_Tk4" layout="responsive" width="600" height="338" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.3333%"></i-amphtml-sizer></amp-youtube></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://mbu.ug/2021/08/24/meet-promoter-musa-an-online-music-promoter-and-artist/">UNVEILING: Meet Promoter Musa, an online music promoter and artist</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/08/24/the-mighty-family-comedian-sam-okanya-ties-the-knot-with-lover/">The Mighty Family comedian Sam Okanya ties the knot with lover</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/08/24/you-lied-watch-zachariassen-and-sheebahs-visuals-here/" aria-current="page">You Lied: Watch Zachariassen and Sheebah’s visuals here</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/08/24/how-to-vote-your-favourite-contestant-in-bb-naija-house/">How to vote your favourite contestant in BB Naija house</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/08/24/nu-york-da-styla-beat-fms-mukunja-reportedly-robbed-clean/">Nu York Da Styla, Beat FM’s Mukunja reportedly robbed clean</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-14" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-mbu_footer-6124e8123c440-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-6124e8123c440-336x280"><amp-ad width="336px" height="280px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-6124e8123c440-468x280"><amp-ad width="468px" height="280px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' data-multi-size="300x250,336x280,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:280px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-6124e8123c440-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-6124e8123c440-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" type="doubleclick" data-slot="/21882621445/mbu-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"you-lied-watch-zachariassen-and-sheebahs-visuals-here","category":["music"],"ID":90583}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mbu.ug/" rel="home">
					<amp-img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3NCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 All Rights reserved. Mbu is a division of OWINO SOLUTIONS.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="https://mbu.ug/wp.serviceworker" data-iframe-src="https://mbu.ug/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":[],"dimension1":"music","dimension2":"Josh Ruby","dimension3":303,"dimension4":"2021-08-24 14:30"}}}}</script></amp-analytics>
				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":{"domains":["mbu.ug"]},"send_page_view":false}}},"triggers":{"n6b5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n6b7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n6b8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n6b9":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n6c6":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n6ed":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n70a":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n7cb":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"You Lied: Watch Zachariassen and Sheebah&#8217;s visuals here"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=140035613&amp;post=90583&amp;tz=3&amp;srv=mbu.ug&amp;host=mbu.ug&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
