<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110152252002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Lydia Jazmine believes Ugandan artistes have failed to spread their wings beyond East African is because they are selfish and jealous."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Ugandan artistes are selfish and jealous - Lydia Jazmine"><meta property="og:description" content="Lydia Jazmine believes Ugandan artistes have failed to spread their wings beyond East African is because they are selfish and jealous."><meta property="og:url" content="https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/"><meta property="og:site_name" content="MBU"><meta property="article:publisher" content="https://www.facebook.com/mbu.ug"><meta property="article:author" content="10529544_769261689792222_224470721_n"><meta property="article:published_time" content="2021-10-28T13:01:41+00:00"><meta property="article:modified_time" content="2021-10-28T13:01:44+00:00"><meta property="og:image" content="https://mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg"><meta property="og:image:width" content="1595"><meta property="og:image:height" content="1155"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@MBU"><meta name="twitter:site" content="@MBU"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Solomon Mwesigwa"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="WordPress 5.8.1"><meta name="generator" content="Site Kit by Google 1.43.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="MBU"><meta name="application-name" content="MBU"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//s1.wp.com"><link rel="dns-prefetch" href="//s2.wp.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.3 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mbu.ug/#organization","name":"Mbu","url":"https://mbu.ug/","sameAs":["https://www.facebook.com/mbu.ug","https://www.instagram.com/mbu.ug/","https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg","https://twitter.com/MBU"],"logo":{"@type":"ImageObject","@id":"https://mbu.ug/#logo","inLanguage":"en-US","url":"https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&ssl=1","contentUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2020/02/mbu-logo1-01.png?fit=2481%2C1084&ssl=1","width":2481,"height":1084,"caption":"Mbu"},"image":{"@id":"https://mbu.ug/#logo"}},{"@type":"WebSite","@id":"https://mbu.ug/#website","url":"https://mbu.ug/","name":"MBU","description":"Uganda&#039;s seriously fun stuff!","publisher":{"@id":"https://mbu.ug/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mbu.ug/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?fit=1595%2C1155&ssl=1","contentUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?fit=1595%2C1155&ssl=1","width":1595,"height":1155},{"@type":"WebPage","@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#webpage","url":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/","name":"Ugandan artistes are selfish and jealous - Lydia Jazmine","isPartOf":{"@id":"https://mbu.ug/#website"},"primaryImageOfPage":{"@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#primaryimage"},"datePublished":"2021-10-28T13:01:41+00:00","dateModified":"2021-10-28T13:01:44+00:00","description":"Lydia Jazmine believes Ugandan artistes have failed to spread their wings beyond East African is because they are selfish and jealous.","breadcrumb":{"@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/"]}]},{"@type":"BreadcrumbList","@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mbu.ug/"},{"@type":"ListItem","position":2,"name":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine"}]},{"@type":"Article","@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#article","isPartOf":{"@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#webpage"},"author":{"@id":"https://mbu.ug/#/schema/person/7188f64bc7984e62644dd6949ffc7fac"},"headline":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine","datePublished":"2021-10-28T13:01:41+00:00","dateModified":"2021-10-28T13:01:44+00:00","mainEntityOfPage":{"@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#webpage"},"wordCount":297,"commentCount":0,"publisher":{"@id":"https://mbu.ug/#organization"},"image":{"@id":"https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?fit=1595%2C1155&ssl=1","keywords":["Don Jazzy","Lydia Jazmine"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#respond"]}]},{"@type":"Person","@id":"https://mbu.ug/#/schema/person/7188f64bc7984e62644dd6949ffc7fac","name":"Solomon Mwesigwa","image":{"@type":"ImageObject","@id":"https://mbu.ug/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=96&d=mm&r=g","caption":"Solomon Mwesigwa"},"description":"Easy but not talkative, Music Lover, DM for any leads in local entertainment.","sameAs":["10529544_769261689792222_224470721_n"],"url":"https://mbu.ug/author/solomonmwesigwa/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="MBU » Feed" href="https://mbu.ug/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Comments Feed" href="https://mbu.ug/comments/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Ugandan artistes are selfish and jealous – Lydia Jazmine Comments Feed" href="https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Stories Feed" href="https://mbu.ug/web-stories/feed/"><link rel="https://api.w.org/" href="https://mbu.ug/wp-json/"><link rel="alternate" type="application/json" href="https://mbu.ug/wp-json/wp/v2/posts/96356"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbu.ug/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbu.ug/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mbu.ug/?p=96356"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2021%2F10%2F28%2Fugandan-artistes-are-selfish-and-jealous-lydia-jazmine%2F"><link rel="alternate" type="text/xml+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2021%2F10%2F28%2Fugandan-artistes-are-selfish-and-jealous-lydia-jazmine%2F&amp;format=xml"><link rel="manifest" href="https://mbu.ug/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href=""><title>Ugandan artistes are selfish and jealous - Lydia Jazmine</title></head>

<body class="post-template-default single single-post postid-96356 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-sidebar cat-news has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-video-leaderboard-617aa9e60ea0a-400x300"><amp-ad width="400px" height="300px" type="doubleclick" data-slot="/21882621445/video-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:400px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-video-leaderboard-617aa9e60ea0a-640x480"><amp-ad width="640px" height="480px" type="doubleclick" data-slot="/21882621445/video-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:640px;height:480px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-my-nav" class="main-menu"><li id="menu-item-68286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68286"><a href="https://mbu.ug/">Home</a></li>
<li id="menu-item-68285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68285"><a href="https://mbu.ug/music/">Music</a></li>
<li id="menu-item-68525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68525"><a href="https://mbu.ug/lifestyle/">Lifestyle</a></li>
<li id="menu-item-68605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68605"><a href="https://mbu.ug/videos/">Videos</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69234"><a href="https://mbu.ug/news/">News</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-4692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-4693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-68237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-68238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
<section id="block-13" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2481" height="1084" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="MBU" data-hero-candidate="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwODQiIHdpZHRoPSIyNDgxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="MBU" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://mbu.ug/" rel="home">MBU</a></p>
					
						<p class="site-description">
					Uganda's seriously fun stuff!				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-don-jazzy tag-lydia-jazmine">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mbu.ug/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Ugandan artistes are selfish and jealous – Lydia Jazmine		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mbu.ug/author/solomonmwesigwa/">Solomon Mwesigwa</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-28T16:01:41+03:00">October 28, 2021</time><time class="updated" datetime="2021-10-28T16:01:44+03:00">October 28, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fmbu.ug%2F2021%2F10%2F28%2Fugandan-artistes-are-selfish-and-jealous-lydia-jazmine%2F&amp;text=Ugandan%20artistes%20are%20selfish%20and%20jealous%20-%20Lydia%20Jazmine" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="869" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?fit=1200%2C869&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?w=1595&amp;ssl=1 1595w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=448%2C324&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=738%2C534&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=768%2C556&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1536%2C1112&amp;ssl=1 1536w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1200%2C869&amp;ssl=1 1200w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1568%2C1135&amp;ssl=1 1568w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=400%2C290&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=150%2C109&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijg2OSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?fit=1200%2C869&amp;ssl=1" srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?w=1595&amp;ssl=1 1595w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=448%2C324&amp;ssl=1 448w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=738%2C534&amp;ssl=1 738w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=768%2C556&amp;ssl=1 768w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1536%2C1112&amp;ssl=1 1536w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1200%2C869&amp;ssl=1 1200w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=1568%2C1135&amp;ssl=1 1568w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=400%2C290&amp;ssl=1 400w, https://i2.wp.com/mbu.ug/wp-content/uploads/2021/10/Lydia-Jazmine-2-e1635422425420.jpg?resize=150%2C109&amp;ssl=1 150w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>
			</figure><!-- .post-thumbnail -->

		
<article id="post-96356" class="post-96356 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-don-jazzy tag-lydia-jazmine entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">LJ Music singer Lydia ‘Jazmine’ Nabawanuka says the reason why Ugandan artistes have failed to spread their wings beyond the East African region is because they are selfish and jealous of one another.</p>



<p>The “You And Me” singer spoke her mind during an interview on NBS After5 show where she disclosed how Nigerian artistes had bought her a ticket to fly to Nigeria for two weeks on an all-paid expense visit.</p>



<p>Unfortunately, the coronavirus pandemic hit Ugqnda, forcing her to cancel her journey to Nigeria where she was going to rub shoulders with some influencial artists, producers, and video directors.</p><aside class="scaip scaip-1    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-mbu-website-in-article-617aa9e617837-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/mbu-website-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<figure class="wp-block-image alignfull size-full"><amp-img width="780" height="793" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=780%2C793&amp;ssl=1" alt="" class="wp-image-55301 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=448%2C455&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=738%2C750&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=768%2C781&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:101.6667%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="793" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=780%2C793&amp;ssl=1" alt="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?w=1440&amp;ssl=1 1440w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=448%2C455&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=738%2C750&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/05/Lydia-Jazmine-Nabawanuka-17.jpg?resize=768%2C781&amp;ssl=1 768w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<blockquote class="wp-block-quote"><p>It cannot be one factor as to why we have failed to shine at the big stage but I will be honest, we Ugandan artistes we do not wish well for one another.</p><p>It is unfortaunate that we are selfish because if you’re to compare us with Nigerians or Tanzanians you will spot a very big difference. </p><aside class="scaip scaip-2    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-two-617aa9e617eac-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside><cite>Lydia Jazmine</cite></blockquote>



<p class="has-text-align-center"><strong>Read Also</strong>: <a href="https://mbu.ug/2021/10/21/i-am-hard-working-i-do-not-depend-on-any-man-for-money-lydia-jazmine/" target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-primary-color">I am hard working, I do not depend on any man for money – Lydia Jazmine</span></a></p>



<p>She reasoned that whenever Nigerian artistes spot a young promising talent rising up, they all give a hand to see that he/she makes it to the top.</p><aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-three-617aa9e618519-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>She gave an example of Don Jazzy who manages various artistes but keeps adding a positive vibe to promising talent even when one isn’t signed to his record label, something which is not existent in Uganda.</p>



<p>Lydia Jazmine stressed while replying to a question as to why Ugandan artistes have failed to blossom like the rest of other countries have yet we have so much untapped talent here in the 256 that can make it on the big stage worldwide.</p><aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-four-617aa9e618b7c-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/in-article-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<figure class="wp-block-embed alignfull is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="600" height="480" layout="responsive" data-tweetid="1453661816958115843" class="twitter-tweet i-amphtml-layout-responsive i-amphtml-layout-size-defined" data-width="550" data-dnt="true" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:80%"></i-amphtml-sizer><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">VIDEO: <a href="https://twitter.com/LydiahJazmine?ref_src=twsrc%5Etfw">@LydiahJazmine</a>: Ugandan artistes are jealousy and it's unfortunate. Look at <a href="https://twitter.com/DONJAZZY?ref_src=twsrc%5Etfw">@DONJAZZY</a>, he's managing a couple of artistes, but he keeps on pushing other artistes that are outside his record label.<a href="https://twitter.com/hashtag/NBSAfter5?src=hash&amp;ref_src=twsrc%5Etfw">#NBSAfter5</a> <a href="https://twitter.com/hashtag/NBSUpdates?src=hash&amp;ref_src=twsrc%5Etfw">#NBSUpdates</a> <a href="https://t.co/4bMdwwTRMi">pic.twitter.com/4bMdwwTRMi</a></p>— NBS After 5 (@NBSAfter5) <a href="https://twitter.com/NBSAfter5/status/1453661816958115843?ref_src=twsrc%5Etfw">October 28, 2021</a></blockquote></amp-twitter>
</div></figure>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-617aa9e61a999" aria-labelledby="related-posts-item-617aa9e61a999-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617aa9e61a999-label" href="https://mbu.ug/2019/06/13/big-tril-lydia-jazmine-and-myself-are-the-sexiest-ugandan-artistes-today/">Big Tril: Lydia Jazmine and myself are the sexiest Ugandan artistes today</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2019/06/13/big-tril-lydia-jazmine-and-myself-are-the-sexiest-ugandan-artistes-today/"><amp-img src="https://i2.wp.com/mbu.ug/wp-content/uploads/2019/04/Big-Tril.jpg?fit=960%2C960&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/mbu.ug/wp-content/uploads/2019/04/Big-Tril.jpg?fit=960%2C960&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 13, 2019</li><li class="jp-related-posts-i2__post-context">In "Gossip"</li></ul><ul id="related-posts-item-617aa9e61a9d9" aria-labelledby="related-posts-item-617aa9e61a9d9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617aa9e61a9d9-label" href="https://mbu.ug/2018/05/16/wcw-the-different-shades-of-lydia-jazmine/">WCW | The different shades of Lydia Jazmine</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2018/05/16/wcw-the-different-shades-of-lydia-jazmine/"><amp-img src="https://i2.wp.com/mbu.ug/wp-content/uploads/2018/05/31786508_439303703188900_5901079013647974400_n.jpg?fit=721%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/mbu.ug/wp-content/uploads/2018/05/31786508_439303703188900_5901079013647974400_n.jpg?fit=721%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 16, 2018</li><li class="jp-related-posts-i2__post-context">In "Gossip"</li></ul><ul id="related-posts-item-617aa9e61aa05" aria-labelledby="related-posts-item-617aa9e61aa05-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617aa9e61aa05-label" href="https://mbu.ug/2020/04/28/fans-mock-catherine-kusasiras-shs200k-donation-to-covid19-task-force/">Fans mock Catherine Kusasira’s Shs200k donation to COVID19 Task Force</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2020/04/28/fans-mock-catherine-kusasiras-shs200k-donation-to-covid19-task-force/"><amp-img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/05/kusasira.jpeg?fit=720%2C480&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2019/05/kusasira.jpeg?fit=720%2C480&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 28, 2020</li><li class="jp-related-posts-i2__post-context">In "Gossip"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://mbu.ug/tag/don-jazzy/" rel="tag">Don Jazzy</a><span class="sep">, </span><a href="https://mbu.ug/tag/lydia-jazmine/" rel="tag">Lydia Jazmine</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d2806880636b1f788f465174f987517c?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Solomon Mwesigwa							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:solomon@mbu.ug">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z"></path></svg>											solomon@mbu.ug										</a>
																		<ul class="author-social-links"><li class="facebook"><a href="http://10529544_769261689792222_224470721_n" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path><title>facebook</title></svg></a></li></ul>								</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Easy but not talkative, Music Lover, DM for any leads in local entertainment.							<a class="author-link" href="https://mbu.ug/author/solomonmwesigwa/" rel="author">
							More by Solomon Mwesigwa							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">					<small><a id="cancel-comment-reply-link" href="/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/#respond" hidden data-amp-bind-hidden='commentform_post_96356.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_96356":{"replyToName":"","values":{"comment_parent":"0"}}} )' i-amphtml-binding>Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=96356&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=2e5b124567b05d5df010937a2fc4f7bcde6b3ed0#parent=https%3A%2F%2Fmbu.ug%2F2021%2F10%2F28%2Fugandan-artistes-are-selfish-and-jealous-lydia-jazmine%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=96356&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=10.2&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=2e5b124567b05d5df010937a2fc4f7bcde6b3ed0#parent=https%3A%2F%2Fmbu.ug%2F2021%2F10%2F28%2Fugandan-artistes-are-selfish-and-jealous-lydia-jazmine%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-14" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="media_video-2" class="widget widget_media_video"><h2 class="widget-title accent-header"><span>Anita Fabiola proposed to by fiance Mubiru Mark Ronald</span></h2><amp-youtube data-videoid="0nA1PSO_Tk4" layout="responsive" width="600" height="338" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.3333%"></i-amphtml-sizer></amp-youtube></section><section id="newspack-ads-widget-16" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' data-multi-size="300x250,160x600" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="newspack-ads-widget-17" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://mbu.ug/2021/10/28/mathias-walukagga-describes-late-pastor-augustine-yoga-as-smart-and-generous/">Mathias Walukagga describes Late pastor Augustine Yoga as ‘smart and generous’</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/10/28/ugandan-artistes-are-selfish-and-jealous-lydia-jazmine/" aria-current="page">Ugandan artistes are selfish and jealous – Lydia Jazmine</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/10/28/bruno-k-explains-why-he-is-better-off-single/">Bruno K explains why he is “better off single”</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/10/28/allah-has-blessed-me-more-since-the-break-up-geosteady-mocks-ex-lover-video/">Allah has blessed me more since the break up – Geosteady mocks ex-lover (VIDEO)</a>
									</li>
											<li>
					<a href="https://mbu.ug/2021/10/28/patrick-kanyomozis-sweet-birthday-message-to-wife-rahmah-lucky-mbabazi/">Patrick Kanyomozi’s sweet birthday message to wife Rahmah Lucky Mbabazi</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-18" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="250" type="doubleclick" data-slot="/21882621445/mbu-sidebar-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-mbu_footer-617aa9e61e951-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-617aa9e61e951-336x280"><amp-ad width="336px" height="280px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:280px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-617aa9e61e951-468x280"><amp-ad width="468px" height="280px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' data-multi-size="300x250,336x280,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:280px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-617aa9e61e951-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-617aa9e61e951-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" type="doubleclick" data-slot="/21882621445/mbu-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"ugandan-artistes-are-selfish-and-jealous-lydia-jazmine","category":["news"],"post_type":"post","ID":96356}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mbu.ug/" rel="home">
					<amp-img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3NCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
					</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 All Rights reserved. Mbu is a division of OWINO SOLUTIONS.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<amp-install-serviceworker src="https://mbu.ug/wp.serviceworker" data-iframe-src="https://mbu.ug/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":[],"dimension1":"news","dimension2":"Solomon Mwesigwa","dimension3":276,"dimension4":"2021-10-28 16:01"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":{"domains":["mbu.ug"]},"send_page_view":false}}},"triggers":{"nd3d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd3f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd40":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd41":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd4d":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd69":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd79":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n978":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Ugandan artistes are selfish and jealous &#8211; Lydia Jazmine"},"selector":"#commentform"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.2&amp;blog=140035613&amp;post=96356&amp;tz=3&amp;srv=mbu.ug&amp;host=mbu.ug&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
