<!DOCTYPE html>
<html lang="en-US" amp="" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012208121708000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Popular Rwandan singer Yvan Buravan was laid to rest at the Rusororo graveyard on Wednesday 24th August 2022 by family, friends, and fans."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)"><meta property="og:description" content="Popular Rwandan singer Yvan Buravan was laid to rest at the Rusororo graveyard on Wednesday 24th August 2022 by family, friends, and fans."><meta property="og:url" content="http://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/"><meta property="og:site_name" content="MBU"><meta property="article:publisher" content="https://www.facebook.com/mbu.ug"><meta property="article:author" content="https://www.facebook.com/josh.ruby"><meta property="article:published_time" content="2022-08-25T07:06:58+00:00"><meta property="article:modified_time" content="2022-08-25T07:06:59+00:00"><meta property="og:image" content="https://mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg"><meta property="og:image:width" content="1000"><meta property="og:image:height" content="625"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Josh Ruby"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@IAmJoshRuby"><meta name="twitter:site" content="@MBU"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Josh Ruby"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.81.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="MBU"><meta name="application-name" content="MBU"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/03/cropped-mbu_Favicon3.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//jetpack.wordpress.com"><link rel="dns-prefetch" href="//public-api.wordpress.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://mbu.ug/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.mjs" async="" custom-element="amp-iframe" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" crossorigin="anonymous" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://mbu.ug/wp-content/uploads/2022/03/cropped-mbu_Favicon3-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/03/cropped-mbu_Favicon3.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-joseph-fonts-css" href="https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C400i%2C700%7CEB+Garamond%3A400%2C400i%2C700%2C700i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=Baloo+Thambi+2:400,500,600,700,800&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="MBU » Feed" href="https://mbu.ug/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Comments Feed" href="https://mbu.ug/comments/feed/"><link rel="alternate" type="application/rss+xml" title="MBU » Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS) Comments Feed" href="https://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/feed/"><link rel="https://api.w.org/" href="https://mbu.ug/wp-json/"><link rel="alternate" type="application/json" href="https://mbu.ug/wp-json/wp/v2/posts/119710"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbu.ug/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbu.ug/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://mbu.ug/?p=119710"><link rel="alternate" type="application/json+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2022%2F08%2F25%2Frwanda-singer-yvan-buravan-laid-to-rest-photos%2F"><link rel="alternate" type="text/xml+oembed" href="https://mbu.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbu.ug%2F2022%2F08%2F25%2Frwanda-singer-yvan-buravan-laid-to-rest-photos%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://mbu.ug/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":119710,\"categories\":\"419\"}","noPingback":true}</script><link rel="manifest" href="https://mbu.ug/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/03/cropped-mbu_Favicon3.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)","url":"http://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/","mainEntityOfPage":{"@type":"WebPage","@id":"http://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/"},"thumbnailUrl":"https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=80%2C80\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?fit=1000%2C625\u0026ssl=1"},"articleSection":"News","author":[{"@type":"Person","name":"Josh Ruby"}],"creator":["Josh Ruby"],"publisher":{"@type":"Organization","name":"MBU","logo":"https://mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png"},"keywords":["buravan","who is yvan buravan","yvan buravan","yvan buravan bio","yvan buravan laid to rest"],"dateCreated":"2022-08-25T07:06:58Z","datePublished":"2022-08-25T07:06:58Z","dateModified":"2022-08-25T07:06:59Z"}</script><link rel="apple-touch-icon" href="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/03/cropped-mbu_Favicon3.png?fit=180%2C180&amp;ssl=1"><title>Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)</title></head>

<body class="post-template-default single single-post postid-119710 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-cl h-dh has-sidebar cat-news primary-cat-news has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-mbu-leaderboard-894deec781-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-894deec781-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x100,300x300,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-894deec781-468x280"><amp-ad width="468px" height="280px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="336x280,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:280px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-894deec781-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-leaderboard-894deec781-970x90"><amp-ad width="970px" height="90px" type="doubleclick" data-slot="/21882621445/mbu-leaderboard" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-my-nav" class="main-menu"><li id="menu-item-68286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68286"><a href="https://mbu.ug/">Home</a></li>
<li id="menu-item-68285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68285"><a href="https://mbu.ug/music/">Music</a></li>
<li id="menu-item-68525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68525"><a href="https://mbu.ug/lifestyle/">Lifestyle</a></li>
<li id="menu-item-68605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68605"><a href="https://mbu.ug/videos/">Videos</a></li>
<li id="menu-item-69234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69234"><a href="https://mbu.ug/news/">News</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social" class="social-links-menu"><li id="menu-item-4692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com/mbu.ug"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-4693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com/mbu"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-68237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-68238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
		<div class="newspack_global_ad sidebar_header-1 sidebar_header-1-before hook-before">
						<div id="div-gpt-amp-mbu-sidebar-one-66bce4a654-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-66bce4a654-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-66bce4a654-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-66bce4a654-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		<section id="block-13" class="below-content widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_63075b99c8131">
						<div id="div-gpt-amp-mbu-sidebar-one-63075b99c8131-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99c8131-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99c8131-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99c8131-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section>	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://mbu.ug/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2481" height="1084" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="MBU" data-hero-candidate="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwODQiIHdpZHRoPSIyNDgxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="MBU" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?fit=2481%2C1084&amp;ssl=1" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2481&amp;ssl=1 2481w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=448%2C196&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=738%2C322&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=768%2C336&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1536%2C671&amp;ssl=1 1536w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=2048%2C895&amp;ssl=1 2048w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1200%2C524&amp;ssl=1 1200w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?resize=1568%2C685&amp;ssl=1 1568w, https://i0.wp.com/mbu.ug/wp-content/uploads/2020/10/mbu-logo1-02.png?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2481px) 100vw, 2481px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://mbu.ug/" rel="home">MBU</a></p>
					
						<p class="site-description">
					Uganda's seriously fun stuff!				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://mbu.ug/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-buravan tag-who-is-yvan-buravan tag-yvan-buravan tag-yvan-buravan-bio tag-yvan-buravan-laid-to-rest">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mbu.ug/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mbu.ug/author/joshualubanga/">Josh Ruby</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-08-25T10:06:58+03:00">August 25, 2022</time><time class="updated" datetime="2022-08-25T10:06:59+03:00">August 25, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Enjoy with others:</h3><div class="sd-content"><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="telegram" height="32px" width="32px" aria-label="Click to share on Telegram" title="Click to share on Telegram" data-share-endpoint="https://telegram.me/share/url?url=https%3A%2F%2Fmbu.ug%2F2022%2F08%2F25%2Frwanda-singer-yvan-buravan-laid-to-rest-photos%2F&amp;text=Rwanda%3A%20Singer%20Yvan%20Buravan%20Laid%20To%20Rest%20%28PHOTOS%29" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="tumblr" height="32px" width="32px" aria-label="Click to share on Tumblr" title="Click to share on Tumblr" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1000" height="625" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?fit=1000%2C625&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=448%2C280&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=738%2C461&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=400%2C250&amp;ssl=1 400w" sizes="(max-width: 1000px) 100vw, 1000px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYyNSIgd2lkdGg9IjEwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?fit=1000%2C625&amp;ssl=1" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=448%2C280&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=738%2C461&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=768%2C480&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-edited.jpg?resize=400%2C250&amp;ssl=1 400w" sizes="(max-width: 1000px) 100vw, 1000px"></amp-img>
			</figure>

		

<article id="post-119710" class="post-119710 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-buravan tag-who-is-yvan-buravan tag-yvan-buravan tag-yvan-buravan-bio tag-yvan-buravan-laid-to-rest entry">
	<div class="entry-content">

		
		
<p class="has-light-gray-background-color has-background">Popular Rwandan singer Yvan Buravan was laid to rest at the Rusororo graveyard on Wednesday 24th August 2022 by family, friends, and fans.</p>



<p>On 17th August 2022, it was announced by Yvan Dushime Burabyo Buravan’s management that he had breathed his last in India.</p>



<p>It was reported that Buravan had been battling pancreatic cancer and had bren flown abroad to receive treatment.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-9" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-mbu-website-in-article-63075b99d6de1-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-website-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-website-in-article-63075b99d6de1-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-website-in-article" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>His demise left several of his fans across East Africa in disbelief.</p>



<figure class="wp-block-image alignfull size-full"><amp-img width="780" height="520" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-119730 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?w=810&amp;ssl=1 810w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=448%2C299&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=738%2C492&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?w=810&amp;ssl=1 810w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=448%2C299&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=738%2C492&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p class="has-text-align-center"><strong>Also Read: </strong><a href="https://mbu.ug/2022/08/17/a-pass-talks-about-his-friendship-with-the-late-yvan-buravan-bio-age-cause-of-death-burial/" target="_blank" rel="noreferrer noopener"><mark class="has-inline-color has-primary-color amp-wp-cefb454" data-amp-original-style="background-color:rgba(0, 0, 0, 0)"><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">A Pass talks about his friendship with the late Yvan Buravan</span></mark></a></p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-8" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-two-63075b99d892b-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-in-article-two-63075b99d892b-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>Buravan was laid to rest in a somber ceremony bringing together Rwandans from different walks including relatives, friends and members of the music fraternity, government officials and diplomats among others.</p>



<p>After the final farewell at parents’ home in Nyamirambo and church service at Remera Anglican Church, the casket carrying his remains was taken to Rusororo graveyard for burial.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-10" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-in-article-three-63075b99da362-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-in-article-three-63075b99da362-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/in-article-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p class="has-large-font-size">Buravan was decribed as a kind-hearted person whose heart had no room for jealousy but always strived to live in harmony with others.</p>



<p>His family noted that he would always apologize whenever he committed a mistake.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-11" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="300" layout="fixed" data-multi-size="300x300,300x250" data-multi-size-validation="false" type="doubleclick" data-slot="/21882621445/in-article-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<p>His cousin identified as Alain said that Buravan socialized with everyone irrespective of their age groups. He said that his legacy will continue to live on and wished him to rest in eternal peace.</p>



<p>His burial was preceded by a night to commemorate his life that brought together fans, relatives, government officials and envoys accredited to Rwanda among others at Kigali Conference and Exhibition Village (KCEV).</p>
<aside class="scaip scaip-5    "><aside id="newspack-ads-widget-12" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-mbu-in-article-five-63075b99dd2b6-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-in-article-five-63075b99dd2b6-320x300"><amp-ad width="320px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-in-article-five-63075b99dd2b6-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x100,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<div class="wp-block-jetpack-tiled-gallery alignfull is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-9f74abc" data-amp-original-style="flex-basis:34.31938%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="667" data-id="119720" data-link="https://mbu.ug/?attachment_id=119720" data-url="https://mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg" data-width="1000" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a9553-7b3f5-a33d6-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="667" data-id="119722" data-link="https://mbu.ug/?attachment_id=119722" data-url="https://mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg" data-width="1000" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/123-3-cfcbb-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-7913eb3" data-amp-original-style="flex-basis:31.31658%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="1500" data-id="119721" data-link="https://mbu.ug/?attachment_id=119721" data-url="https://mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg" data-width="1000" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?ssl=1" layout="responsive" width="738" height="1107" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:150%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/buri-142aa-738x1107.jpg?ssl=1" width="738" height="1107"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-27df9e9" data-amp-original-style="flex-basis:34.36404%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" data-height="599" data-id="119737" data-link="https://mbu.ug/?attachment_id=119737" data-url="https://mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg" data-width="900" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?ssl=1" layout="responsive" width="738" height="491" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5312%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/301136239_171691452038949_447020232431656636_n.webp-738x491.jpg?ssl=1" width="738" height="491"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?strip=info&amp;w=810&amp;ssl=1 810w" alt="" data-height="540" data-id="119730" data-link="https://mbu.ug/?attachment_id=119730" data-url="https://mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg" data-width="810" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?strip=info&amp;w=810&amp;ssl=1 810w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300960936_460734272436602_6594800243460948422_n.webp-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-d9af0a0" data-amp-original-style="flex-basis:66.95380%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301228686_1195042684680331_280137330975189403_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" data-height="346" data-id="119728" data-link="https://mbu.ug/?attachment_id=119728" data-url="https://mbu.ug/wp-content/uploads/2022/08/301228686_1195042684680331_280137330975189403_n.webp.jpg" data-width="520" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301228686_1195042684680331_280137330975189403_n.webp.jpg?ssl=1" layout="responsive" width="520" height="346" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5385%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301228686_1195042684680331_280137330975189403_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301228686_1195042684680331_280137330975189403_n.webp.jpg?ssl=1" width="520" height="346"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-5687902" data-amp-original-style="flex-basis:33.04620%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300937041_1058714961451493_888941015118842594_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" data-height="346" data-id="119729" data-link="https://mbu.ug/?attachment_id=119729" data-url="https://mbu.ug/wp-content/uploads/2022/08/300937041_1058714961451493_888941015118842594_n.webp.jpg" data-width="520" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300937041_1058714961451493_888941015118842594_n.webp.jpg?ssl=1" layout="responsive" width="520" height="346" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5385%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300937041_1058714961451493_888941015118842594_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/300937041_1058714961451493_888941015118842594_n.webp.jpg?ssl=1" width="520" height="346"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="667" data-id="119724" data-link="https://mbu.ug/?attachment_id=119724" data-url="https://mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg" data-width="1000" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/h88a8776-ee3ed-db4ee-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-442d9bf" data-amp-original-style="flex-basis:34.33126%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301266817_739992640429059_5921301873537120483_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" data-height="346" data-id="119725" data-link="https://mbu.ug/?attachment_id=119725" data-url="https://mbu.ug/wp-content/uploads/2022/08/301266817_739992640429059_5921301873537120483_n.webp.jpg" data-width="520" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301266817_739992640429059_5921301873537120483_n.webp.jpg?ssl=1" layout="responsive" width="520" height="346" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5385%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301266817_739992640429059_5921301873537120483_n.webp.jpg?strip=info&amp;w=520&amp;ssl=1 520w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301266817_739992640429059_5921301873537120483_n.webp.jpg?ssl=1" width="520" height="346"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-d377405" data-amp-original-style="flex-basis:31.36886%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="729" data-id="119726" data-link="https://mbu.ug/?attachment_id=119726" data-url="https://mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg" data-width="1000" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?ssl=1" layout="responsive" width="738" height="538" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:72.8997%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_456126453239083_1240388502164960320_n.webp-738x538.jpg?ssl=1" width="738" height="538"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-c0383fc" data-amp-original-style="flex-basis:34.29989%"><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="666" data-id="119732" data-link="https://mbu.ug/?attachment_id=119732" data-url="https://mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg" data-width="1000" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301189389_1206118776625600_5822434170772545939_n.webp-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-083c5ae" data-amp-original-style="flex-basis:33.07278%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="666" data-id="119733" data-link="https://mbu.ug/?attachment_id=119733" data-url="https://mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg" data-width="1000" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300953176_780357323164625_3091997347895218682_n.webp-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure><figure class="tiled-gallery__item"><amp-img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="666" data-id="119734" data-link="https://mbu.ug/?attachment_id=119734" data-url="https://mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg" data-width="1000" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i2.wp.com/mbu.ug/wp-content/uploads/2022/08/301220485_3157376717848348_2351740242512239397_n.webp-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-5fe44f7" data-amp-original-style="flex-basis:66.92722%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="666" data-id="119735" data-link="https://mbu.ug/?attachment_id=119735" data-url="https://mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg" data-width="1000" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/301499557_799317667751428_1695174330057147560_n.webp-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col amp-wp-1e872d0" data-amp-original-style="flex-basis:33.35713%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" data-height="599" data-id="119731" data-link="https://mbu.ug/?attachment_id=119731" data-url="https://mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg" data-width="900" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?ssl=1" layout="responsive" width="738" height="491" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5312%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/300876817_807459326938712_6962478665719480717_n.webp-738x491.jpg?ssl=1" width="738" height="491"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-1e872d0" data-amp-original-style="flex-basis:33.35713%"><figure class="tiled-gallery__item"><amp-img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" data-height="599" data-id="119736" data-link="https://mbu.ug/?attachment_id=119736" data-url="https://mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg" data-width="900" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?ssl=1" layout="responsive" width="738" height="491" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.5312%"></i-amphtml-sizer><noscript><img srcset="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?strip=info&amp;w=900&amp;ssl=1 900w" alt="" src="https://i1.wp.com/mbu.ug/wp-content/uploads/2022/08/300436560_3635902439977049_3810084877955708671_n.webp-738x491.jpg?ssl=1" width="738" height="491"></noscript></amp-img></figure></div><div class="tiled-gallery__col amp-wp-0b368d6" data-amp-original-style="flex-basis:33.28575%"><figure class="tiled-gallery__item"><amp-img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" data-height="667" data-id="119723" data-link="https://mbu.ug/?attachment_id=119723" data-url="https://mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg" data-width="1000" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?ssl=1" layout="responsive" width="738" height="492" class="amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><noscript><img srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=600&amp;ssl=1 600w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=900&amp;ssl=1 900w,https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?strip=info&amp;w=1000&amp;ssl=1 1000w" alt="" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/111-8-dba27-738x492.jpg?ssl=1" width="738" height="492"></noscript></amp-img></figure></div></div></div></div>



<h4>About Yvan Buravan</h4>



<p>Born in May 1995, Yvan Biravan, real name Yvan Dushime Burabyo, was a Rwandan R&amp;B, and Afrobeat Singer and Songwriter with a cult following.</p>



<p>Buravan attended primary and secondary school at Ecole Le Petit Prince, College Amis des Enfants, and La Colombiere before enrolling at the University of Rwanda – College of Business and Economics (UR-CBE) to study Business Information and Technology (BIT).</p>
<aside class="scaip scaip-6    "><aside id="newspack-ads-widget-13" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><div id="div-gpt-amp-mbu-in-article-five-63075b99df168-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-in-article-five-63075b99df168-320x300"><amp-ad width="320px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-in-article-five-63075b99df168-336x300"><amp-ad width="336px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-in-article-five" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x100,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:300px" i-amphtml-layout="fixed"></amp-ad></div></div></aside></aside>



<p>He began his music career as Yvan Buravan by appearing on talent shows in 2009 and 2012, where his voice captivated the judges.</p>



<figure class="wp-block-image alignfull size-full"><amp-img width="780" height="975" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=780%2C975&amp;ssl=1" alt="" class="wp-image-119048 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=448%2C560&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=738%2C923&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=400%2C500&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="responsive" disable-inline-width="" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:125%"></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="975" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=780%2C975&amp;ssl=1" alt="" srcset="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=448%2C560&amp;ssl=1 448w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=738%2C923&amp;ssl=1 738w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=768%2C960&amp;ssl=1 768w, https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/269911769_1112057366209622_5448304270898678051_n.webp.jpg?resize=400%2C500&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure>



<p>Buravan became Rwanda’s first musician to win the Prix Decouvertes RFI music award in 2018.</p>



<p>‘Urwo Ngukunda,’ his first hit song, was released in 2015 and featured Uncle Austin, who is credited with introducing him to the mainstream music scene.</p>



<p>It was his second single, however, “Malaika,” released in 2016, that catapulted him to fame. After winning the Prix Decouvertes RFI musical, Buravan released his debut album, ‘The Love Lab,’ in 2018.</p>



<p>He made his first tour to 12 African countries as part of his winning package.</p>



<p>By the time of his demise, Buravan had released over 30 songs, including ‘Gusaakaara,’ ‘Tiku Tiku,’ ‘Garagaza,’ ‘With You,’ ‘Heaven,’ ‘Bindimo,’ ‘Si Belle,’ ‘Just a Dance,’ ‘Oya,’ among many others.</p>



<p>May his soul rest in eternal peace!</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-63075b99e2125" aria-labelledby="related-posts-item-63075b99e2125-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63075b99e2125-label" href="https://mbu.ug/2022/08/17/rwanda-singer-yvan-buravan-pronounced-dead-bio-age-cause-of-death/">Rwanda: Singer Yvan Buravan Pronounced Dead</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2022/08/17/rwanda-singer-yvan-buravan-pronounced-dead-bio-age-cause-of-death/"><amp-img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/272050966_484732683068360_585030129835687378_n-edited.jpg?fit=1080%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/272050966_484732683068360_585030129835687378_n-edited.jpg?fit=1080%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 17, 2022</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-63075b99e215c" aria-labelledby="related-posts-item-63075b99e215c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63075b99e215c-label" href="https://mbu.ug/2022/08/17/a-pass-talks-about-his-friendship-with-the-late-yvan-buravan-bio-age-cause-of-death-burial/">A Pass talks about his friendship with the late Yvan Buravan</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2022/08/17/a-pass-talks-about-his-friendship-with-the-late-yvan-buravan-bio-age-cause-of-death-burial/"><amp-img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/InShot_20220817_192939481-edited-scaled.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/08/InShot_20220817_192939481-edited-scaled.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">August 17, 2022</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul><ul id="related-posts-item-63075b99e2185" aria-labelledby="related-posts-item-63075b99e2185-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-63075b99e2185-label" href="https://mbu.ug/2022/07/08/the-late-alex-ndawulas-burial-arrangements-released/">The late Alex Ndawula’s burial arrangements released</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://mbu.ug/2022/07/08/the-late-alex-ndawulas-burial-arrangements-released/"><amp-img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/07/Alex-Ndawula.jpg?fit=960%2C480&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/mbu.ug/wp-content/uploads/2022/07/Alex-Ndawula.jpg?fit=960%2C480&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">July 8, 2022</li><li class="jp-related-posts-i2__post-context">In "News"</li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://mbu.ug/tag/buravan/" rel="tag">Buravan</a><span class="sep">, </span><a href="https://mbu.ug/tag/who-is-yvan-buravan/" rel="tag">Who Is Yvan Buravan</a><span class="sep">, </span><a href="https://mbu.ug/tag/yvan-buravan/" rel="tag">Yvan Buravan</a><span class="sep">, </span><a href="https://mbu.ug/tag/yvan-buravan-bio/" rel="tag">Yvan Buravan Bio</a><span class="sep">, </span><a href="https://mbu.ug/tag/yvan-buravan-laid-to-rest/" rel="tag">Yvan Buravan Laid To Rest</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=80&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/8e0af72e9c76f41bbba11a7cef56ec1f?s=160&amp;d=mm&amp;r=g 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Josh Ruby							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:josh@mbu.ug">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											josh@mbu.ug										</a>
																		<ul class="author-social-links"><li class="facebook"><a href="https://www.facebook.com/josh.ruby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /><title>facebook</title></svg></a></li><li class="twitter"><a href="https://twitter.com/IAmJoshRuby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li><li class="instagram"><a href="https://www.instagram.com/iamjoshruby/" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /><title>instagram</title></svg></a></li><li class="linkedin"><a href="http://www.linkedin.com/in/josh-ruby-a61588122" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M19.7,3H4.3C3.582,3,3,3.582,3,4.3v15.4C3,20.418,3.582,21,4.3,21h15.4c0.718,0,1.3-0.582,1.3-1.3V4.3 C21,3.582,20.418,3,19.7,3z M8.339,18.338H5.667v-8.59h2.672V18.338z M7.004,8.574c-0.857,0-1.549-0.694-1.549-1.548 c0-0.855,0.691-1.548,1.549-1.548c0.854,0,1.547,0.694,1.547,1.548C8.551,7.881,7.858,8.574,7.004,8.574z M18.339,18.338h-2.669 v-4.177c0-0.996-0.017-2.278-1.387-2.278c-1.389,0-1.601,1.086-1.601,2.206v4.249h-2.667v-8.59h2.559v1.174h0.037 c0.356-0.675,1.227-1.387,2.526-1.387c2.703,0,3.203,1.779,3.203,4.092V18.338z" /><title>linkedin</title></svg></a></li><li class="tumblr"><a href="https://www.tumblr.com/blog/joshruby" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M16.749,17.396c-0.357,0.17-1.041,0.319-1.551,0.332c-1.539,0.041-1.837-1.081-1.85-1.896V9.847h3.861V6.937h-3.847V2.039 c0,0-2.77,0-2.817,0c-0.046,0-0.127,0.041-0.138,0.144c-0.165,1.499-0.867,4.13-3.783,5.181v2.484h1.945v6.282 c0,2.151,1.587,5.206,5.775,5.135c1.413-0.024,2.982-0.616,3.329-1.126L16.749,17.396z" /><title>tumblr</title></svg></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCMZgCJ0KrQb7JBKobh2OjvQ" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /><title>youtube</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							Josh Ruby is an Editor with high interest and knowledge in the Ugandan entertainment space, an industry he has been actively part of since 2010. Leads to breaking stories are welcome!							<a class="author-link" href="https://mbu.ug/author/joshualubanga/" rel="author">
							More by Josh Ruby							</a>
						</p>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/#respond" data-amp-original-style="display:none;" class="amp-wp-93b8ea5">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form" method="get" action="//mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/" target="_top">
				<amp-iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=119710&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;jetpack_comments_nonce=4733c34023&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.3-a.11&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=898c462dfa73af94b191b6fbbda20701db72819b#parent=https%3A%2F%2Fmbu.ug%2F2022%2F08%2F25%2Frwanda-singer-yvan-buravan-laid-to-rest-photos%2F" resizable="" layout="fixed-height" height="430" class="jetpack_remote_comment i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups" style="height:430px" i-amphtml-layout="fixed-height"><span placeholder="" class="amp-wp-iframe-placeholder"></span><button overflow>Show more</button><noscript><iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=140035613&amp;postid=119710&amp;comment_registration=0&amp;require_name_email=1&amp;stc_enabled=1&amp;stb_enabled=1&amp;show_avatars=1&amp;avatar_default=mystery&amp;greeting=&amp;jetpack_comments_nonce=4733c34023&amp;greeting_reply=Leave+a+Reply+to+%25s&amp;color_scheme=light&amp;lang=en_US&amp;jetpack_version=11.3-a.11&amp;show_cookie_consent=10&amp;has_cookie_consent=0&amp;token_key=%3Bnormal%3B&amp;sig=898c462dfa73af94b191b6fbbda20701db72819b#parent=https%3A%2F%2Fmbu.ug%2F2022%2F08%2F25%2Frwanda-singer-yvan-buravan-laid-to-rest-photos%2F" resizable height="430" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups">
											
									</iframe></noscript></amp-iframe>
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="">

		</div>
				</div>

			
<aside id="secondary" class="widget-area">
			<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-before hook-before">
						<div id="div-gpt-amp-mbu-sidebar-one-95e9911661-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-95e9911661-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-95e9911661-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-95e9911661-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		<section id="newspack-ads-widget-14" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-mbu-sidebar-one-63075b99e8e81-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99e8e81-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99e8e81-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-one-63075b99e8e81-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-one" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="newspack-ads-widget-15" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-sidebar-two-63075b99ea765-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-63075b99ea765-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-63075b99ea765-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-63075b99ea765-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div></div></section><section id="newspack-ads-widget-16" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-mbu-sidebar-three-63075b99ebe3e-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-three-63075b99ebe3e-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-three-63075b99ebe3e-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-three-63075b99ebe3e-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-three" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div></div></section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest</span></h2>
		<ul>
											<li>
					<a href="https://mbu.ug/2022/08/25/fik-fameica-returns-to-owino-market-after-3-years-ahead-of-his-concert/">Fik Fameica returns to Owino market after 3 years ahead of his concert</a>
									</li>
											<li>
					<a href="https://mbu.ug/2022/08/25/thugs-relieve-dj-ciza-of-his-iphone/">Thugs ‘relieve’ DJ Ciza of his iPhone</a>
									</li>
											<li>
					<a href="https://mbu.ug/2022/08/25/rwanda-singer-yvan-buravan-laid-to-rest-photos/" aria-current="page">Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)</a>
									</li>
											<li>
					<a href="https://mbu.ug/2022/08/25/youre-the-best-thing-that-has-happened-to-me-raila-odingas-bd-message-to-wife/">You’re the best thing that has happened to me – Raila Odinga’s BD message to wife</a>
									</li>
											<li>
					<a href="https://mbu.ug/2022/08/24/mc-kats-and-i-are-co-parenting-excellently-fille-mutoni/">MC Kats and I are co-parenting excellently  – Fille Mutoni</a>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-18" class="widget widget_newspack-ads-widget"><div class="textwidget"><div id="div-gpt-amp-mbu-sidebar-four-63075b99ee73f-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-four-63075b99ee73f-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-four-63075b99ee73f-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu-sidebar-four-63075b99ee73f-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/mbu-sidebar-four" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div></div></section>		<div class="newspack_global_ad sidebar_sidebar-1 sidebar_sidebar-1-after hook-after">
						<div id="div-gpt-amp-sidebar-two-a47a08d131-160x600"><amp-ad width="160px" height="600px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:160px;height:600px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-a47a08d131-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-a47a08d131-320x480"><amp-ad width="320px" height="480px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:480px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-sidebar-two-a47a08d131-336x480"><amp-ad width="336px" height="480px" type="doubleclick" data-slot="/21882621445/sidebar-two" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250,300x300,320x480,336x280" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:336px;height:480px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-amp-mbu_footer-972c516cb5-300x300"><amp-ad width="300px" height="300px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:300px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-972c516cb5-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-mbu_footer-972c516cb5-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/21882621445/mbu_footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' data-multi-size="728x90,970x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
				<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="100" layout="fixed" data-multi-size="320x100,320x50" data-multi-size-validation="false" type="doubleclick" data-slot="/21882621445/mbu-sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rwanda-singer-yvan-buravan-laid-to-rest-photos","category":["news"],"tag":["buravan","who-is-yvan-buravan","yvan-buravan","yvan-buravan-bio","yvan-buravan-laid-to-rest"],"author":["joshualubanga"],"post_type":"post","ID":119710}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mbu.ug/" rel="home">
					<amp-img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE3NCIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="174" src="https://i0.wp.com/mbu.ug/wp-content/uploads/2020/02/cropped-mbu-logo1-01.png?fit=400%2C174&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4692"><a target="_blank" rel="noopener" href="https://facebook.com/mbu.ug"><span class="screen-reader-text">facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4693"><a target="_blank" rel="noopener" href="https://twitter.com/mbu"><span class="screen-reader-text">twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68237"><a target="_blank" rel="noopener" href="https://www.instagram.com/mbu.ug/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68238"><a target="_blank" rel="noopener" href="https://www.youtube.com/channel/UCPNY4Tb3k9PJGfr-zzzfPFg"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-4" class="widget widget_text">			<div class="textwidget"><p>7, Kent Lane, Kamwokya. | +256-200-932832 | advertising@owinosolutions.com</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 All Rights reserved. Mbu is a division of OWINO SOLUTIONS.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="googleanalytics" config="https://mbu.ug/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-X9GEPR2ZYS","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://mbu.ug/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=119710&amp;custom_dimensions=[{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},{"role":"author","option":{"value":"author","label":"Author"},"gaID":"ga:dimension2"},{"role":"word_count","option":{"value":"word_count","label":"Word count"},"gaID":"ga:dimension3"},{"role":"publish_date","option":{"value":"publish_date","label":"Publish date"},"gaID":"ga:dimension4"}]&amp;custom_dimensions_existing_values={"dimension1":"news","dimension2":"Josh Ruby","dimension3":440,"dimension4":"2022-08-25 10:06"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://mbu.ug/wp.serviceworker" data-iframe-src="https://mbu.ug/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"news","dimension2":"Josh Ruby","dimension3":440,"dimension4":"2022-08-25 10:06"}}}}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"mbu.ug"}}</script></amp-analytics>













			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-110865138-1","config":{"UA-110865138-1":{"groups":"default","linker":{"domains":["mbu.ug"]},"send_page_view":false}}},"triggers":{"nd35":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd39":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd3a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd3b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd3c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nd3d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd50":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd6d":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd75":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n6f1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Rwanda: Singer Yvan Buravan Laid To Rest (PHOTOS)"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.3-a.11&amp;blog=140035613&amp;post=119710&amp;tz=3&amp;srv=mbu.ug&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=mbu.ug&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 179 seconds ago
	generated in 0.705 seconds
	served from batcache in 0.003 seconds
	expires in 121 seconds
-->
